The scvpn access failed when the user name is changed in the AD server - Hillstone Networks

The scvpn access failed when the user name is changed in the AD server - Hillstone Networks

Issue description:

When the user name is changed in the AD server, the scvpn access by account of AD server is failed which indicates the user name or password is wrong.

Root cause:

Firewall integrates with AD sever by MD5 authentication, the password by mD5 is changed too when user name is changed.

So you need to reset the password in the AD server when changing the user name.

Solution:

Reset the password by command "net user username password "